<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FNU1kUuNd4/BH5C+qx4gCHdLQLMfJZOUYavVVEwXJf9r//I3Gy+MBy5ZgiZFFoMcAqrnryQlfpPPYFNQfvfwJw==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="The finalists are Temple AD Patrick Kraft, former Tennessee AD John Currie, and current Maryland acting Athletic Director Damon Evans.
Patrick Kraft: Patrick Kraft has been an up and comer in..." />
<link rel="canonical" href="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" />
<meta property="og:description" content="The finalists are Temple AD Patrick Kraft, former Tennessee AD John Currie, and current Maryland acting Athletic Director Damon Evans.
Patrick Kraft: Patrick Kraft has been an up and comer in..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/large_testudotimes.com.minimal.png" />
<meta property="og:site_name" content="Testudo Times" />
<meta property="og:title" content="Damon Evans Video and Poll" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" />
      <meta name="twitter:title" content="Damon Evans Video and Poll" />
      <meta name="twitter:description" content="The finalists are Temple AD Patrick Kraft, former Tennessee AD John Currie, and current Maryland acting Athletic Director Damon Evans.
Patrick Kraft: Patrick Kraft has been an up and comer in..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/large_testudotimes.com.minimal.png" />
      <meta name="twitter:site" content="testudotimes" />
    

<meta name="robots" content="noindex, nofollow" />


<link rel="alternate" type="application/rss+xml" title="Testudo Times -  All Posts" href="https://www.testudotimes.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Testudo Times -  FanPosts" href="https://www.testudotimes.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Testudo Times -  FanShots" href="https://www.testudotimes.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/touch_icon_ipad_retina_testudotimes.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/touch_icon_iphone_retina_testudotimes.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/touch_icon_ipad_retina_testudotimes.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/touch_icon_iphone_retina_testudotimes.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Damon Evans Video and Poll - Testudo Times</title>
  <meta property="article:publisher" content="http://www.facebook.com/#!/pages/Testudo-Times/108777469140406" />
  <meta property="author" content="Terptalkpodcast" />
  <meta property="article:published_time" content="2018-06-27T09:48:25-04:00" />
  <meta property="article:modified_time" content="2018-06-27T09:48:25-04:00" />


<meta data-chorus-version="1629406096" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.vcfab1ba8c67c7c83.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.v336d5ebc5436534e.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.vd41d8cd98f00b204.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/96790451381/151/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=151&amp;rand=23727349"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "testudotimes.com"
      , main_link_color: "d42027"
      , community_twitter_screen_name: "testudotimes"
      , community_facebook_url: "http://www.facebook.com/#!/pages/Testudo-Times/108777469140406"
      , entry_id: 17273495
      , is_preview: false
      , entry_url: "https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-8a8f1a012a05f1d3f263.js" async="async" integrity="sha256-Yw1UjjanqLPree8fHcvZWj0ArssT/7bghtWBX0rbY5w= sha384-iTHUQQPNCIo8nWUJVKOB+ZXZp8pvNWxZPjkY5paBGwH8aQJarIXXBTUfYOotQWh8" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>


  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>


  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>



<script src="https://cdn.vox-cdn.com/javascripts/libraries.v9efc314b65237d5d.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.v781f598777672f02.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=151&return_to=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=151&return_to=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.testudotimes.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/151/large_Testudo_Times_Full.74271.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/151/testudotimes_lockup.73603.png" />
</a>

    <p class="m-site-nav__description">Testudo Times, a Maryland Terrapins community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.testudotimes.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.testudotimes.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.testudotimes.com/maryland-terps-football">Maryland Football</a></li>
          <li><a href="https://www.testudotimes.com/maryland-terps-basketball">Maryland Men&#39;s Basketball</a></li>
          <li><a href="https://www.testudotimes.com/maryland-terps-football-recruiting">Maryland Football Recruiting</a></li>
          <li><a href="https://www.testudotimes.com/maryland-terps-womens-basketball">Maryland Women&#39;s Basketball</a></li>
          <li><a href="https://www.testudotimes.com/maryland-terrapins-basketball-recruiting">Maryland Basketball Recruiting</a></li>
        <li><a href="https://www.testudotimes.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>



  <li class="has-dropdown">
    <a href="https://www.sbnation.com/college-basketball/teams/maryland-terrapins">Terrapins</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/college-basketball/teams/maryland-terrapins#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/college-basketball/teams/maryland-terrapins#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/college-basketball/teams/maryland-terrapins#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/college-basketball/teams/maryland-terrapins#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/university-of-maryland-basketball-tickets/performer/3602/?gcid=chAFF-_-geoUS-_-genNAACB-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/university-of-maryland-basketball-tickets/performer/3602/?gcid=chAFF-_-geoUS-_-genNAACB-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 323 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 323 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/#!/pages/Testudo-Times/108777469140406" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/testudotimes"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.testudotimes.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.testudotimes.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17273495">Damon Evans Video and Poll</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/Terptalkpodcast">Terptalkpodcast</a>

      <span class="m-entry__byline-tw-handle">
        <span class="ss-social">&#xF611;</span>
        <a href="http://twitter.com/internmason">@internmason</a>
      </span>

    on Jun 27, 2018, 9:48am EDT

    <span class="m-comment-count ">
    <a data-unread-comments-id="17273495" class="m-comment-count__bubble unread" href="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video#comments">9</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17273495"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17273495">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        
      </div>
        <div class="chorus-emc__content" data-emc-slug="SbnEntry::SocialPromoCell" data-emc-bucket="testudotimes.com">
    <div class="m-social-promo" id="social-promo">
  <div class="m-social-promo__unit m-social-promo__fixed-bg">
  <a class="m-social-promo__close" href="#">&#215;</a>
  <h3 class="m-social-promo__title">Keep up with Testudo Times on Twitter and Facebook, and never miss a thing</h3>
  <div class="m-social-promo__buttons">
      <div class="m-social-promo__twitter">
        <span class="m-social-promo__tag">Follow Testudo Times on Twitter</span>
        <span id="social-promo-twitter-follow-button"></span>

      </div>
      <div class="m-social-promo__facebook">
        <span class="m-social-promo__tag">Like Testudo Times Facebook</span>
        <span data-show-faces="false" data-width="90" data-layout="button_count" data-send="false" data-href="http://www.facebook.com/#!/pages/Testudo-Times/108777469140406" class="fb-like"></span>

      </div>
  </div>
</div>

</div>


  </div>


      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/151/large_testudotimes_lockup.73603.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Damon%20Evans%20Video%20and%20Poll&amp;url=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video&amp;via=testudotimes" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Damon%20Evans%20Video%20and%20Poll&amp;url=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video&amp;via=testudotimes" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Damon+Evans+Video+and+Poll&amp;media=&amp;url=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">9</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p style="margin-bottom:0px;line-height: 25px;padding:0px 10px 10px 5px;"><iframe src="https://www.youtube.com/embed/YRchBkCzQQQ?feature=oembed" height="281" width="500"></iframe></p>
<p style="margin-bottom:0px;line-height: 25px;padding:0px 10px 10px 5px;"><iframe src="https://www.youtube.com/embed/fuXZiagZztE?feature=oembed" height="281" width="500"></iframe></p>
<p>The finalists are Temple AD Patrick Kraft, former Tennessee AD John Currie, and current Maryland acting Athletic Director Damon Evans.</p>
<p><strong>Patrick Kraft:</strong> Patrick Kraft has been an up and comer in the athletic directing world seemingly since graduating from Indiana in 2008 with a doctorate in Sports Management. His resume serves as a tribute to his meteoric rise</p>
<p>• Senior Assistant Director of sports at Indiana (2009-11)<br>• Executive Senior Associate Athletics Director at Loyola University Chicago (2011-13)<br>• Deputy Director of Athletics at Temple (2013-15)<br>• Athletic Director at Temple (2015-present)</p>
<p>Kraft has been recognized by the Sports Business Journal and the Philadelphia Business Journal for his work at Temple. He also has the disgusted honor of being appointed to the NCAA Division I Strategic Vision and Planning Committee. During his tenure the athletics department as a whole flourished on the field, specifically football who went to back to back AAC title games, winning in 2016. Many other sports found major success, including women’s basketball, men’s soccer, and gymnastics. Off the field 16 of 19 teams have achieved record breaking GPA’s in the last six semesters, as well as record GSR at the university.</p>
<p><strong>John Currie</strong>: John Currie is certainly the highest profile name on this list. His resume is quite impressive, but the story behind is perhaps even more fascinating.</p>
<p>• Tennessee Assistant AD (1997-2008)<br>• Kansas State AD (2009-2017)<br>• Tennessee AD (2017-2018)</p>
<p>Under Currie Kansas State had much success. They won nine NCAA titles and fifty Big 12 titles, basketball and football also had greatly increased success and both had strong hires. After making just one NCAA tournament berth in the last 14 years, K-State made six tournaments in nine years under Currie who also has the strong hire of Bruce Webber in 2012. On the football side Currie managed to bring back living Legend Bill Snyder who has led the team to eight consecutive bowls. Perhaps most impressive is the financial work that Currie managed in Manhattan. The department was under budget in seven of his nine seasons and had quadruple the yearly funding by the end of his tenure in Kansas.<br>Then the issues started out at his alma mater Tennessee. Currie was hired on 2/28/2017 after former AD Dave Hart retired, he didn’t get a chance to make much of an impact in his 10 month tenure, save for one notable incident. Head football coach Butch Jones was fired after a 50-17 loss to unranked Missouri, this was seen as the right call by fans, the subsequent attempted hire of Ohio State defensive coordinator Greg Schiano was absolutely seen as the wrong call. Schiano was accused by former Penn State running backs coach Mike McQueary of knowledge of the sex abuse scandal at Penn State, although these accusations were defined by both Penn State and Ohio State, the immense fan backlash to the hire (which was later cancelled) among other things, the hire was enough to turn Tennessee’s coach search into a national embarrassment. Currie was dismissed on December 1st, 2017.</p>
<p><strong>Damon Evans</strong>: Like John Currie, Evans was in charge of one of the largest athletic departments in the SEC:</p>
<p>• Director of Compliance and Operations at Missouri (1994-95)<br>• Assistant Commissioner of the SEC (1995-98)<br>• Georgia Senior Associate AD (1998-2004)<br>• Georgia AD (2004-10)<br>• Senior Associate AD of Maryland (2014-present)<br>• Interim AD Maryland (2017-present)</p>
<p>Evans has huge shoes to fill at Georgia as he succeed 25 year athletic director and former UGA national championship winning football coach Vince Dooley. Despite this Evans led the department to be the most profitable one in the country, with gross profit of 23.9 million dollars in 2005, UGA also had the second highest grossing football program in the country in 2007 (only behind Texas). The success came to a grinding halt in 2010 after Evans tried to bribe his way out of the arrest a DUI arrest. Evans was arrested for disorderly conduct following the incident. He resigned later that week.</p>
<p>In 2014 Evans was brought in by former Maryland AD Kevin Anderson to help run the department, after Anderson went on sabbatical last year Evans was promoted to Interim AD, as you know.</p><!-- extended entry -->
</div>


        <div class="m-block m-breaker-featured-poll">
  <div class="m-block__image">
    <h3>Poll</h3>
  </div>
  <div class="m-block__body">
    <h4>Which AD Did You Want?</h4>
    <div class="m-poll-body" data-poll-id="530495">
<ul class="m-poll-body__options">
      <li>
        <span class="m-poll-body__pct-count">32%</span>
        Patrick kraft <i>(43 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:32%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
      <li>
        <span class="m-poll-body__pct-count">4%</span>
        John Currie <i>(5 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:4%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
      <li>
        <span class="m-poll-body__pct-count">64%</span>
        Damon Evans <i>(85 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:64%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
</ul>
<p class="m-poll-body__foot">
  <span class="m-poll-body__count">
      <i>133 votes total</i>
  </span>
</p>
<script type='script/template' id='m-poll-body-result' class='template'>
  <li>
    <span class="m-poll-body__pct-count">[%= data.percentage %]%</span>
    [%= data.title %] <i>([%= data.votes %] vote[%= (data.votes == 1)? '' : "s" %])</i>
    <div class="m-poll-body__pct-line-container"><div style="width:[%= data.percentage %]%" class="m-poll-body__pct-line" /></div>
  </li>
</script>
<script type='text/javascript'>
jQuery(function(){ SBN.FeaturedPoll.init(); });
</script>
</div>

  </div>
</div>


      <p class="m-entry__fanpost-disclaimer">
  FanPosts are content created by and for fans. They do not necessarily represent the views of Testudo Times or its staff, and anything deemed inappropriate will be removed by site administrators. 
<p>


      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/small_testudotimes.com.minimal.png" />
  <h3><span>More from <em class="uses-primary-color">Testudo Times</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16635965" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-basketball/2018/1/10/16871924/ohio-state-game-stats-preview-keita-bates-diop-road-big-ten">Maryland basketball vs. Ohio State preview: Terps face another Big Ten road test</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16641145" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-basketball/2018/1/11/16877104/how-to-watch-ohio-state-game-time-tv-channel-streaming-radio-odds">How to watch Maryland basketball vs. Ohio State</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16639529" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-football/2018/1/10/16875488/damian-prince-return-senior-season-nfl-draft-decision">Maryland football’s Damian Prince to return for senior season</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16644021" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terrapins-basketball-recruiting/2018/1/11/16879980/4-star-sf-jairus-hamilton-commits-boston-college-top-100-target">4-star Maryland SF target Jairus Hamilton commits to Boston College</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16641325" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-womens-basketball/2018/1/11/16877284/how-to-watch-michigan-state-preview-big-ten-schedule">Maryland women’s basketball vs. Michigan State preview</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16636665" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-football/2018/1/10/16872624/ap-top-25-schedule-2017-rough-ucf">Maryland football played 6 top-17 teams in final AP poll</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16633325" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.testudotimes.com/maryland-terps-football/2018/1/9/16869284/richard-merritt-transfer-juco">Richard Merritt will transfer from Maryland football, per report</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe frameborder="0" src="https://playlist.megaphone.fm?p=VMP8797870333" width="100%" height="482"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>



      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Damon%20Evans%20Video%20and%20Poll&amp;url=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video&amp;via=testudotimes" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Damon+Evans+Video+and+Poll&amp;media=&amp;url=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.testudotimes.com/2018/6/27/17509454/damon-evans-video#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">9</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/17/22628837/md-basketball-pavlo-dziuba-hakeem-hart">MD Basketball      PAVLO DZIUBA        Hakeem Hart........</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/15/22626025/my-so-unofficial-football-scholarship-list">My So Unofficial Football Scholarship List</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/14/22624862/this-could-be-interesting-pac-12-big-ten-acc-discussing-formation-of">This could be interesting........Pac-12, Big Ten, ACC discussing formation of alliance</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/12/22621853/maryland-basketball-2022-recruiting-thread-7-0">Maryland Basketball 2022 Recruiting Thread 7.0</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/12/22618167/maryland-football-2022-recruiting-thread-13-0">Maryland Football 2022 Recruiting Thread 13.0</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/9/22617303/testudo-times-bowl-2021">Testudo Times Bowl 2021</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/9/22616881/a-modest-proposal">A MODest Proposal</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/8/22615561/psa-executing-the-sbnation-ban-hammer">PSA: Executing the SBNation Ban Hammer</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/6/22613797/i-hope-it-goes-painlessly-for-him">I hope it goes painlessly for him.....</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/3/22607265/college-sports-recruiting-sites">College Sports Recruiting sites</a></li>
    </ul>
  </div>
  
</div>

  

    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <div id="comments" class="comments_wrapper "></div>

<script type="script/template" id="comment-account-actions-template">
    <div class="account-actions-login">
  <h2 class="comments-signin-title">
    Join the conversation!<br/>
    <a href="https://auth.voxmedia.com/login?community_id=151&return_to=https%3A%2F%2Fwww.testudotimes.com%2F2018%2F6%2F27%2F17509454%2Fdamon-evans-video%3Fsrc%3Drss%23comments">Log in</a> or
    <a href="https://www.sbnation.com/signup">sign up</a>
  </h2>
</div>

</script>

<script type="script/template" id="comment-auto-update-alert-template" class="template">
  <div class="au-alert-column-set">
    <div class="au-alert-column au-column-count">
      <strong>[%= data.comments.length %]</strong>
      <em>COMMENT[%= data.comments.length > 1 ? "S" : "" %]</em>
    </div>

    <div class="au-alert-column au-column-comments-list">
      [% var len = Math.min(data.comments.length, data.settings.autoUpdateAlertMaxShown) %]
      [% for (var i = 0; i < len; i++) { %]
        [% var comment = data.comments[i]; %]
        <p>
          <a href="#" class="go_to_comment" data-comment-id="[%= comment.id %]">
            [%= comment.user.display_name %]
          </a>

          [% if (comment.parent) { %]
            <span><em>replied to</em> [%= comment.parent.user.display_name %]</span>
          [% } else { %]
            <span><em>posted a new comment</em></span>
          [% } %]
        </p>
      [% } %]
    </div>
  </div>

  <p class="legend">
     Press <strong>Z</strong> to read next comment.
     <strong>R</strong> to reply.
  </p>

  <a href="#" class="close">Close</a>
</script>

<script type="script/template" id="comment-template" class="template">
  <div class="comment">
    [% if (data.view.hasProfilePicture()) { %]
      <a href="[%= data.comment.user.profile_url %]" target="_blank" class="avatar">
        <img src="[%= data.comment.user.profile_image %]" alt="[%= data.comment.user.display_name %]" />
      </a>
    [% } %]

    <h2 class="title collapse_toggle [%= data.comment.title ? '' : 'no_content' %]">
      <span class="collapse_toggle collapse_toggle_button"><span class="ss-icon">&#xF501;</span></span>

      [% if (data.comment.title) { %]
        [%= data.comment.title %]
      [% } else { %]
        <span class="collapsed_indicator">comment collapsed</span>
      [% } %]

      <span class="reply_count"></span>
    </h2>

    <div class="cbody">
      [%= data.comment.body %]
    </div>

    [% if (data.comment.signature && data.settings.showSignatures) { %]
      <div class="sig">
        [%= data.comment.signature %]
      </div>
    [% } %]

    <div class="meta">
      [% if (data.comment.user.profile_url) { %]
        by <a href="[%= data.comment.user.profile_url %]" class="poster" target="_blank">[%= data.comment.user.display_name %]</a>
      [% } else { %]
        by [%= data.comment.user.display_name %]
      [% } %]

      [% if (data.comment.user.badge) { %]
        <span class="badge comment-badge-[%= data.comment.user.badge %]"></span>
      [% } %]

      [% if (data.comment.id) { %]
        on <a href="#[%= data.comment.id %]" class="date">[%= data.comment.created_on %]</a>
      [% } %]
      <span class="user_actions">
      [% if (data.comment.parent_id) { %]
        <a href="#" class="up_link" title="scroll to parent comment">up</a>
      [% }%]

      [% if (data.comment.id) { %]

        [% if (data.comment.is_editable) { %]
          <a href="#" class="edit_link" title="edit this comment">
            edit <span class="countdown_timer"></span>
          </a>
        [% } %]

        [% if (!data.context.comments_closed) { %]
          <a href="#" class="reply_link" title="reply to this comment">reply</a>
        [% } %]

        [% if (data.context.able_to_comment) { %]
          <span class="cactions [% if (data.context.able_to_moderate) { %] mod [% } %]">
            [% var rec_class = [] %]
            [% if (data.comment.is_recommended) { rec_class.push('recommended') } %]
            [% if (data.comment.is_recommended_by_user) { rec_class.push('user_recommended') } %]
            [% rec_class = rec_class.join(' ') %]

            [% if (!data.comment.is_flagged_by_user && data.comment.user_id != data.context.user_id) { %]
              <a href="#" class="rec_link [%= rec_class %]">
                [%= data.comment.is_recommended_by_user ? "unrec" : "rec" %]
                <span class="rec_count">
                  [% if (data.comment.recommended_flags_count > 0) { %]
                    ([%= data.comment.recommended_flags_count %])
                  [% } %]
                </span>
              </a>
            [% } else if (data.comment.recommended_flags_count > 0) { %]
              <span class="rec_readonly [%= rec_class %]">
                <span class="rec_count">
                  [%= data.comment.recommended_flags_count %]
                </span>
                recs
              </span>
            [% } %]

            [% if (!data.comment.is_recommended_by_user) { %]
              <a href="#" class="flag_link [% if (data.comment.is_flagged_by_user) { %] user_flagged [% } %]">
                [%= data.comment.is_flagged_by_user ? 'unflag' : 'flag' %]
              </a>
            [% } %]

            [% if (data.context.able_to_moderate) { %]
              <span class="mod_actions">
                [% if (data.comment.bad_flags_count > 0) { %]
                  <a href="#" class="inspect_flags_link">
                    <span class="full_text">inspect</span> flags ([%= data.comment.bad_flags_count %])
                  </a>
                [% } %]

                <a href="#" class="actions_toggle">actions</a>
                <span class="actions_links">
                  <a href="#" class="block_user_link">spam <span class="full_text">ban</span></a>
                  <a href="#" class="delete_link">delete</a>
                  <a href="#" class="hide_link">[%= data.comment.hidden ? 'unhide' : 'hide' %]</a>
                  <a href="#" class="inspect_user_link"><span class="full_text">inspect</span> user</a>
                </span>
              </span>
            [% } %]
          </span>
        [% } %]
      [% } %]
      </span>
    </div>

    [% if (data.comment.is_editable) { %]
      <div class="countdown_timer_bar"></div>
    [% } %]
  </div>
</script>

<script type="script/template" id="comments-closed-notice-template" class="template">
  <h4 class="comments-closed">Comments are closed for this post.</h4>
</script>

<script type="script/template" id="comment-edit-form-template" class="template">
  <form action="#" method="post" class="edit_form">
    <h5 class="subject formsubtitle">Subject</h5>
    <input type="text" name="title" value="[%- data.comment.title %]" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64">[%= data.comment.rawBody || data.comment.body %]</textarea>

    <p class="center submit">
      <input type="button" value="save" class="p-button post_edit_button" />
      <input type="button" value="cancel" class="p-button cancel_edit_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-flag-dialog-template" class="template">
  <div id="comment_flag_modal" class="m-modal m-modal-comment-flag modal comments-modal flag_modal">
    <div class="m-modal__wrap vox-module s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flag Comment</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="s-modal-body m-modal__body">
        <form action="#" method="post">
          <input name="id" type="hidden" value="[%= data.comment.id %]">

          <p class="s-fieldset">
            <label>Reason:</label>
            <select name="flagging[flag_id]" id="flagging_flag_id"><option value="5">Abuse</option>
<option value="7">Harassment</option>
<option value="13">Homophobia</option>
<option value="4">Inappropriate</option>
<option value="9">Racism</option>
<option value="11">Sexism</option>
<option value="1">Spam</option>
<option value="2">Troll</option></select>
          </p>

          <p class="s-fieldset">
            <label>Notes:</label>
            <textarea cols="50" name="flagging[comment]" rows="5"></textarea>
          </p>

          <p class="col short-note">
            Your flag will not be visible to anyone but moderators. Please select the reason you are flagging this content: abuse, harassment, homophobia, inappropriate, racism, sexism, spam, or troll. Then write us a short note explaining why you flagged it that way.
          </p>

          <input class="submit primary p-button" name="commit" type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comments-footer-template" class="template">
  <ul class="comments-footnav">
    <li><a href="#comments">&uarr; Top of comments</a></li>
    <li><a href="#top">&uarr; Top of page</a></li>
    <li><a href="/">&uarr; Testudo Times</a></li>
    <li><a href="/archives/full">&uarr; Articles</a></li>
  </ul>
</script>

<script type="script/template" id="comment-formatting-guide-template" class="template">
  <table>
    <tr>
      <th>for this effect</th>
      <th>type this</th>
    </tr>
    <tr>
      <td>
        <strong>Bold phrase</strong>
      </td>
      <td>
        *Bold phrase*
      </td>
    </tr>
    <tr>
      <td>
        <span style="font-style: italic;">Italic phrase</span>
      </td>
      <td>
        _Italic phrase_
      </td>
    </tr>
      <tr>
        <td>
          <del>Striked phrase</del>
        </td>
        <td>
          -Striked phrase-
        </td>
      </tr>
      <tr>
      <td>
        <ul>
          <li>Bulleted list</li>
          <li>Bulleted list</li>
        </ul>
      </td>
      <td>
          * Bulleted list<br />

          * Bulleted list
      </td>
    </tr>
    <tr>
      <td>
        <ol>
          <li>Numbered list</li>
          <li>Numbered list</li>

        </ol>
      </td>
      <td>
          # Numbered list<br />
          # Numbered list
      </td>
    </tr>
    <tr>
      <td>
        <blockquote>Blockquoted paragraph</blockquote>
      </td>
      <td>
          bq. Blockquoted paragraph
      </td>
    </tr>
    <tr>
      <td>&nbsp;&nbsp;&nbsp;&nbsp;Indented paragraph
      </td>
      <td>
          p(. Indented paragraph
      </td>
    </tr>
    <tr>
      <td><a href="http://www.google.com">Google</a></td>
      <td>"Google":http://www.google.com</td>
    </tr>
    <tr>
      <td><img src="https://cdn.vox-cdn.com/images/globals/pic-icon.png" /></td>
      <td>!http://website.com/images/filename.png!</td>
    </tr>
  </table>
</script>

<script type="script/template" id="comments-header-template" class="template">
  <h2>
      There are <em class="count">9</em> Comments.

    [% if (!data.context.comments_closed && data.context.able_to_comment) { %]
      <a href="#main_comment_form" class="add_comment_link">Add yours.</a>
    [% } else if (!data.context.comments_closed) { %]
      <a href="#comment_tease" class="add_comment_link">Add yours.</a>
    [% } %]

    [% if (!data.settings.startOnScroll) { %]
      <a href="#" class="show_comments_link">Load Now.</a>
    [% } %]

    <img alt="Loading" class="show_comments_spinner" src="https://cdn.vox-cdn.com/images/spinner.gif" />
  </h2>

  <a href="#" class="tips_link">Show speed reading tips and settings</a>

  <div class="tips">
    <div><em>Shortcuts to mastering the comment thread. Use wisely.</em></div>

    <div class="sr-group">
      <div class="sr-set">
        <em>C</em> - Next Comment<br>
        <em>X</em> - Mark as Read<br>
      </div>
      <div class="sr-set">
        <em>R</em> - Reply<br>
        <em>Z</em> - Mark Read & Next
      </div>
      <div class="sr-set">
        <em>Shift</em> + <em>C</em> - Previous<br>
        <em>Shift</em> + <em>A</em> - Mark All Read
      </div>
    </div>

    <h4>Comment Settings</h4>
    <label>
      Live comment alert:
      <a href="#" class="auto_update_alert_toggle">Hide it!</a>
    </label>
  </div>

  [% if (data.context.able_to_comment && !data.context.comments_closed && Chorus.Environment.touch()) { %]
    <div class="touch_tools">
      <a href="#" class="touch_tools_toggle">Toggle speed reading controls</a>
    </div>
  [% } %]
</script>

<script type="script/template" id="comment-inspect-flags-dialog-template" class="template">
  <div id="inspect_flags_modal" class="m-modal m-modal-comments-flag modal comments-modal flagings-modal">
    <div class="vox-module m-modal__wrap s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flags For ...</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="m-modal__body s-modal-body">
        <h2 class="comment-title">[%= data.comment.title %]</h2>

        <table class="sbn-data-table">
          <tr>
            <th>Type</th>
            <th>Date/Time</th>
            <th>Member</th>
            <th>Reason</th>
          </tr>

          [% _.each(data.flaggings, function(flagging, i) { %]
            <tr class="[%= (i % 2) ? 'ui-state-odd' : 'ui-state-even' %]">
              <td class="type">[%= flagging.flag_name %]</td>
              <td class="date">[%= flagging.created_on %]</td>
              <td class="user">
                <a href="[%= flagging.user.profile_url %]">
                  [%= flagging.user.display_name %]
                </a>
              </td>
              <td class="reason">[%= flagging.comment %]</td>
            </tr>
          [% }) %]
        </table>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comment-main-form-template" class="template">
  <form action="#" method="post" class="post_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <h3 class="clearfix formtitle">Post a New Comment</h3>

    <h5 class="subject formsubtitle">Subject</h5>
    <input maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-reply-form-template" class="template">
  <form action="#" method="post" class="reply_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <input type="hidden" name="parent_id" value="[%= data.comment.id %]" />

    <h5 class="subject formsubtitle">Subject</h5>
    <input autofocus maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="text/template" id="comment-touch-tools-template" class="template">
  <a href="#" class="refresh"><span class="ss-icon">&#x21BB;</span></a>
  <a href="#" class="next">Next unread</a>
  <a href="#" class="mark">Unmark all</a>
  <a href="#" class="close"><span class="ss-icon">&#x2421;</span></a>
</script>


<script type="text/javascript">
  jQuery(function($) {
  	if (Chorus.Comments) {
  		Chorus.Comments.initialize(17273495, {"autoUpdateEnabled":false,"flaggedThreshold":2,"recommendedThreshold":5,"showAvatars":true,"showImages":true,"removeImages":false,"removeEmoji":false,"showSignatures":true,"markItUp":{"markupSet":[{"name":"Bold","key":"B","openWith":"\u003cstrong\u003e","closeWith":"\u003c/strong\u003e"},{"name":"Italic","key":"I","openWith":"\u003cem\u003e","closeWith":"\u003c/em\u003e"},{"name":"Strike through","key":"S","openWith":"\u003cstrike\u003e","closeWith":"\u003c/strike\u003e"},{"name":"Quote","openWith":"\u003cblockquote\u003e","closeWith":"\u003c/blockquote\u003e","multiline":false},{"separator":"---------------"},{"name":"Bulleted list","openWith":"* ","multiline":true},{"name":"Numeric list","openWith":"# ","multiline":true},{"separator":"---------------"},{"name":"Picture","replaceWith":"\u003cimg src=\"[![Source:!:http://]!]\" alt=\"\" /\u003e"},{"name":"Link","openWith":"\u003ca href=\"[![Link:!:http://]!]\"\u003e","closeWith":"\u003c/a\u003e","placeHolder":"Your text to link here"},{"name":"Spoilers","key":"F","openWith":"\u003cspan class=\"spoiler\"\u003e","closeWith":"\u003c/span\u003e","placeHolder":"Spoiler text here"}],"resizeHandle":false}});
  	}
  });
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/12/22618167/maryland-football-2022-recruiting-thread-13-0">Maryland Football 2022 Recruiting Thread 13.0</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/12/22621853/maryland-basketball-2022-recruiting-thread-7-0">Maryland Basketball 2022 Recruiting Thread 7.0</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/maryland-terps-football-recruiting/2021/8/15/22625263/four-star-wide-receiver-shaleak-knotts-commitment-maryland-football-recruiting-mike-locksley">Four-star wide receiver Shaleak Knotts commits to Maryland football</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/maryland-terps-football/2021/8/13/22622663/maryland-football-dontay-demus-jr-chigoziem-okonkwo-senior-bowl-watch-list-awards-honor-stats">MM 8.13: Seniors Dontay Demus Jr. and Chigoziem Okonkwo named to Senior Bowl Watch List </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/14/22624862/this-could-be-interesting-pac-12-big-ten-acc-discussing-formation-of">This could be interesting........Pac-12, Big Ten, ACC discussing formation of alliance</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/maryland-terps-football/2021/8/13/22622293/maryland-football-defensive-2021-season-preview-stats-outlook-recruiting-nasili-kite-finau-robinson">Maryland’s defensive line has the potential to be one of the football program’s most underrated assets</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/12/22621148/former-terp-javon-leake-deal-detroit-lions-stats-breakdown-new-york-giants-maryland-nfl">MM 8.12: Former Terp Javon Leake inks deal with the Detroit Lions</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/18/22630116/maryland-mens-basketball-center-bruno-fernando-2021-nba-summer-league-boston-celtics">MM 8.17: Former Maryland men’s basketball center Bruno Fernando closes out 2021 NBA Summer League</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/17/22628214/aaron-wiggins-signs-deal-with-the-oklahoma-city-thunder-nba-terps-maryland-basketball">MM 8.17: Aaron Wiggins signs two-way deal with the Oklahoma City Thunder</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.testudotimes.com/2021/8/16/22626630/update-on-the-terps-in-the-nfl-after-first-week-of-preseason-stats-big-ten-maryland-football">MM 8.16: Update on the Terps in the NFL after the first week of preseason</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.testudotimes.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/large_testudotimes.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/151/large_testudotimes.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.testudotimes.com/">Testudo Times</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/#!/pages/Testudo-Times/108777469140406">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/testudotimes">Twitter</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=151#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=151">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=151">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1629406658_7039_2764" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.7 147.7"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#010101;}.united-logo-full-cls2{fill:#fff;}.united-logo-full-cls3{fill:#d22027;}.united-logo-full-cls4{fill:#f9d930;}</style></defs><title>testudo times</title>
<ellipse class="united-logo-full-cls1" cx="70.85" cy="70.85" rx="65.91" ry="65.73"></ellipse><path class="united-logo-full-cls2" d="M70.83,3.54a67.29,67.29,0,1,0,67.3,67.29A67.29,67.29,0,0,0,70.83,3.54Zm0,118.88a51.58,51.58,0,1,1,51.59-51.58A51.58,51.58,0,0,1,70.83,122.41Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M70.83,0a70.85,70.85,0,1,0,70.85,70.85A70.85,70.85,0,0,0,70.83,0Zm0,125.16a54.31,54.31,0,1,1,54.31-54.31A54.31,54.31,0,0,1,70.83,125.14Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M23.41,109l-4.32,3.39-0.94-1.19,4.32-3.39-1.29-1.65,1.1-.86,3.52,4.49-1.1.86Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M23.6,117.48l4.73-5L32.11,116l-0.92,1-2.69-2.53-1,1,2.37,2.23-0.92,1-2.37-2.23-1,1.05,2.73,2.56-0.92,1Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M33.24,125.63a4.39,4.39,0,0,1-1.78-2.57l1.35-.37A3.16,3.16,0,0,0,34,124.54c0.51,0.35,1,.36,1.19,0v0c0.22-.32.14-0.61-0.64-1.51-0.94-1.08-1.46-1.91-.68-3v0a2.16,2.16,0,0,1,3.17-.34,4,4,0,0,1,1.61,2.18l-1.3.49a3.24,3.24,0,0,0-1.09-1.58,0.73,0.73,0,0,0-1.07,0v0c-0.26.37-.1,0.66,0.71,1.59,0.94,1.09,1.31,2,.62,2.94v0C35.76,126.43,34.46,126.47,33.24,125.63Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M44.7,125.8l-2.42,4.93-1.36-.67,2.42-4.93-1.88-.92L42.07,123l5.13,2.51-0.62,1.25Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M51.31,134.36a2.73,2.73,0,0,1-2-3.8l1.15-3.76L52,127.24,50.81,131a1.45,1.45,0,0,0,.92,2.06,1.42,1.42,0,0,0,1.9-1.15l1.15-3.77,1.45,0.44-1.14,3.72A2.77,2.77,0,0,1,51.31,134.36Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M62,136.57l-2.67-.34,0.88-6.83,2.67,0.34A3.43,3.43,0,0,1,66,133.6v0A3.45,3.45,0,0,1,62,136.57Zm2.5-3.15a2,2,0,0,0-1.79-2.32l-1.16-.15L61,135.07l1.16,0.15a2,2,0,0,0,2.32-1.78v0Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M74,137.21a3.53,3.53,0,0,1-3.81-3.37v0a3.66,3.66,0,0,1,7.31-.36v0A3.56,3.56,0,0,1,74,137.21Zm1.92-3.65a2.09,2.09,0,0,0-2.18-2.06,2.06,2.06,0,0,0-2,2.24v0a2.09,2.09,0,0,0,2.18,2.06,2.06,2.06,0,0,0,2-2.24v0Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M90,128.6l1.67,5.23-1.44.46-1.67-5.23-2,.63-0.42-1.33,5.44-1.73L92,128Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M98,131.38l-2.9-6.25,1.37-.64,2.89,6.25Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M108.57,125.42l-2.45-3.77,0,3.52,0,0-3.2-1.4,2.44,3.75-1.25.81-3.75-5.78,1.37-.89,3.11,1.46-0.07-3.43,1.37-.89,3.75,5.78Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M114,121.29l-4.67-5.07,3.83-3.52,0.91,1-2.72,2.5,0.95,1,2.39-2.2,0.91,1-2.39,2.2,1,1.07,2.75-2.53,0.92,1Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M122.76,112.27a4.39,4.39,0,0,1-2.69,1.59l-0.28-1.37a3.16,3.16,0,0,0,1.94-1.08c0.39-.48.43-0.93,0.11-1.18h0c-0.3-.24-0.6-0.18-1.55.54-1.15.86-2,1.32-3.07,0.46h0a2.16,2.16,0,0,1-.11-3.18,4,4,0,0,1,2.29-1.45l0.4,1.33a3.25,3.25,0,0,0-1.65,1,0.73,0.73,0,0,0-.08,1.07h0c0.35,0.28.65,0.15,1.64-.59,1.16-.86,2-1.16,3-0.41h0C123.75,109.82,123.69,111.11,122.76,112.27Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M35,21.45C33.9,20,32.69,20,30.4,21.46l-0.62.41c-0.81.54-1,.65-1.08,0.53s0-.22.46-0.63l1.33-1.09,0.32,0.19c0.68-.54,1.38-1.07,2.08-1.57l-1.41-1.95A22.35,22.35,0,0,0,27.54,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.66,3,.75,4.58-0.4l0.53-.39c0.78-.57.89-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.61.54-1.2,1.11-1.78,1.69l1.82,1.83c1-.73,2.33-1.85,3.63-2.94C35,25.21,36.48,23.61,35,21.45Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M45.5,15.62l0,0a1.57,1.57,0,0,0-1.53-1,1.75,1.75,0,0,0,.13-1.89l0-.09c-0.81-1.86-3.26-1.45-7.2.81a33.41,33.41,0,0,0-4.48,3.23l1.53,2.19,0.43-.23,1.58,2.29-0.35.31,1.54,2.19L41.3,21C44.33,19.29,46.55,18,45.5,15.62Zm-5.57-.52c0.17,0.31.07,0.42-.87,1l-0.45.26-0.4-.68a4.11,4.11,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.17,0.33,0,.47-0.75.9a5.16,5.16,0,0,1-.51.26l-0.38-.67,0.51-.29c0.73-.42,1-0.49,1.13-0.22v0Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M63.08,7.78l-0.3-2.65q-2.67.3-5.31,0.82l0.4,2c0.05,0.27.11,0.56,0.19,0.87h0c-0.18-.12-0.52-0.3-0.7-0.41q-1.59-.91-3.26-1.73C52.52,7.1,51,7.55,49.43,8.06l0.84,2.54,0.5-.11,0.86,2.65-0.45.21L52,15.89c1.49-.5,3-0.93,4.53-1.3L56.09,12.7c-0.07-.29-0.15-0.61-0.24-0.88h0l0.69,0.41c0.94,0.58,1.85,1.16,2.74,1.77q2-.37,4-0.62L62.61,7.89Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M76.26,13.25l0.27-2.66-0.62-.12c-0.36-1.87-.77-3.75-1.23-5.62A66,66,0,0,0,64.21,5l0.24,2.66h0.62q-0.33,1.42-.61,2.85l-0.6.12,0.28,2.66q2.4-.25,4.8-0.32l0.18-1c0.71,0,1.41,0,2.11,0l0.18,1C73,13,74.65,13.08,76.26,13.25ZM70.85,9.4h-1.3L70,7.35C70,7,70.14,6.6,70.17,6.27h0c0,0.32.13,0.77,0.19,1.08Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M87.14,10l0.82-3A66.6,66.6,0,0,0,76.89,5l-0.3,3.06c0.77,0.08,1.55.17,2.32,0.27l0.23-.42L79.4,8,79,10.83H78.52l-0.36,2.64q2.82,0.39,5.58,1l0.62-2.6-0.43-.16,0.64-2.82L84.81,9l0.07,0.49C85.64,9.65,86.39,9.84,87.14,10Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M91.58,17l1-2.49-0.42-.22,1-2.6,0.48,0.13,1-2.49c-2-.79-4.06-1.48-6.14-2.07L87.73,9.8,88.18,10,87.4,12.66l-0.46-.07-0.73,2.57Q88.94,15.94,91.58,17Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M103.79,18.64l0-.06c1.92-2.92,0-5.25-3-6.77s-6-1.78-7.25,1.49l0,0.06c-1.3,3.32.7,5,3.2,6.31S101.83,21.63,103.79,18.64Zm-4.18-2.45c-0.58,1.07-.93,1.25-1.51.94s-0.64-.68-0.1-1.78l0-.06c0.49-1,.8-1.33,1.51-1s0.61,0.83.09,1.79Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M115.23,26l1.89-1.9c-1.27-1.26-2.58-2.47-3.94-3.63L111.84,22c-0.18.21-.37,0.44-0.55,0.7l0,0c0-.22-0.09-0.6-0.12-0.81-0.18-1.21-.41-2.41-0.67-3.63-1.29-1-2.6-1.92-4-2.79l-1.46,2.23L105.45,18l-1.54,2.33-0.43-.22L102,22.37q2,1.28,3.83,2.74L107,23.57c0.18-.23.39-0.49,0.54-0.74l0,0,0.11,0.79c0.13,1.1.24,2.18,0.31,3.25q1.52,1.31,2.95,2.72l3.87-3.93Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls1" d="M48.33,11.08Q47,9.35,45.51,7.68c0,1.48.12,3,.23,4.43Q43.68,13,41.68,14c1.47,0.23,2.9.51,4.31,0.85,0.16,1.47.33,2.92,0.54,4.37q0.93-1.86,2-3.7c1.37,0.4,2.71.85,4,1.33Q51.33,15,50,13.25q1.21-1.8,2.59-3.55C51.16,10.11,49.73,10.57,48.33,11.08Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls1" d="M128.37,46.52V46.4A3.15,3.15,0,0,0,126.89,44a23.38,23.38,0,0,0-5.29-2.25,3.14,3.14,0,0,0-1.8-1.62,31.32,31.32,0,0,0-10.56-2.1c-11.76,0-17.17,9.26-21.32,17.95l-0.12.22a3,3,0,0,0-1-.57,8.35,8.35,0,0,0-1.63-.31c-1.29-3.06-3.59-7.6-6.62-9.94-1.32-2.4-4.64-7.76-8.83-9.87l-0.53-.24-0.68-.09-3.69.29a3.18,3.18,0,0,0-.8,6.14l2.29,0.86a16.71,16.71,0,0,1,1.19,2.16,3.25,3.25,0,0,0-2.05,2.66,3.19,3.19,0,0,0,2.52,3.43l5.71,1.18a44.72,44.72,0,0,1,1.32,5.65,29.42,29.42,0,0,0-7.15,5.3c-3.5,3.45-6.75,5.9-16.66,5.9-0.71,0-1.46,0-2.23,0h-0.1A3.19,3.19,0,0,0,46,70.42a20.18,20.18,0,0,0-5.43-.8,14.23,14.23,0,0,0-13.32,8.92,3.21,3.21,0,0,0,1.08,3.63l0.34,0.22a3.26,3.26,0,0,0,3.6-.33h0a14,14,0,0,1,8-2.37,3.18,3.18,0,0,0,1.21,2.92c9.55,7.34,10,14.19,9.73,17a6.52,6.52,0,0,1-1.29.13,8.85,8.85,0,0,1-4.09-1.1,3.25,3.25,0,0,0-3.71.24L42,99a3.18,3.18,0,0,0-.73,3.69l5.53,11.8a3.17,3.17,0,0,0,2.22,1.7l0.61,0.06a3.19,3.19,0,0,0,2.2-.87l0,0,2.66,1.32L55.13,117h0.78a3.19,3.19,0,0,0,2-.67l0.12-.1a3.14,3.14,0,0,0,.48-0.53l2.64,1.18L62,117.14h0.43a3.17,3.17,0,0,0,2.2-.88l0.24-.26a3.24,3.24,0,0,0,.68-1.46l0.81,0.14h0.28a3.16,3.16,0,0,0,2.9-1.88,3.19,3.19,0,0,0-.24-3,3.18,3.18,0,0,0,.5-6.14l-8-2.75a28.58,28.58,0,0,0-9.38-18.36,61.67,61.67,0,0,0,16.76,2.57c16.65,0,23.82-8.8,25.23-10.79A13.58,13.58,0,0,1,102,82.95a4.91,4.91,0,0,1-2.2.37l-0.49,0a3.18,3.18,0,0,0-2.07,5.59l6.55,5.66a3.17,3.17,0,0,0,2.09.78h0.55l0.42-.14A3.16,3.16,0,0,0,108.47,94L110,94a3.17,3.17,0,0,0,2.56-1.31l0.71,0.05a3.17,3.17,0,0,0,2.66-1.45,3.27,3.27,0,0,0,.37-0.78,3.13,3.13,0,0,0,2.16-2.25,3.18,3.18,0,0,0-.59-2.76,3.23,3.23,0,0,0,.11-0.84,3.14,3.14,0,0,0-2.59-3.12l-4.28-.8A22.23,22.23,0,0,0,96,68.15l-0.51,0A3.16,3.16,0,0,0,93,69.33a3.19,3.19,0,0,0-1.05-.19,3.08,3.08,0,0,0-1.78.55,36.26,36.26,0,0,1-10.7,4.93,46.29,46.29,0,0,0,16-12.1,3.18,3.18,0,0,0,5-1.69,29.31,29.31,0,0,1,4.8-9.4,3.22,3.22,0,0,0,2,2.1l0.81,0.25a3.28,3.28,0,0,0,1.13,2,17,17,0,0,0,10,3.56,13.66,13.66,0,0,0,3.66-.49,3.17,3.17,0,0,0,2.16-2l0.54-1.48a3.17,3.17,0,0,0,1.89-1.94A18.33,18.33,0,0,0,128.37,46.52Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls4" d="M91.82,72.17A39.79,39.79,0,0,1,69.1,79a50.83,50.83,0,0,1-20.91-4.65,19.87,19.87,0,0,0-7.62-1.74,11.26,11.26,0,0,0-10.49,6.94,0.19,0.19,0,0,0,.06.21,0.2,0.2,0,0,0,.22,0,16.56,16.56,0,0,1,10.12-3.08,24,24,0,0,1,7.95,1.44,63.49,63.49,0,0,0,20.76,4c16.65,0,22.82-9.58,22.89-9.67A0.18,0.18,0,0,0,91.82,72.17Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls2" d="M48.76,72.09a35,35,0,0,0,7.74.84c4.74,0,11.42-1,16.4-5.61,8.47-7.89,12.84-8.44,12.88-8.45a0.18,0.18,0,0,0,.16-0.16,0.18,0.18,0,0,0-.13-0.18,8.17,8.17,0,0,0-2.15-.24l-0.6,0C82.57,57,79.88,50,76.42,47.6a0.19,0.19,0,0,0-.1,0H76.21a0.22,0.22,0,0,0,0-.09c-0.15-.29-3.7-7.15-7.82-9.22l-0.1,0-3.21.25a0.18,0.18,0,0,0-.16.16,0.17,0.17,0,0,0,.11.19L68.19,40c0.31,0.4,2.87,3.9,3.14,7.47l-2.76,0h0a0.18,0.18,0,0,0,0,.36L76,49.34A45.25,45.25,0,0,1,78.18,59.4,24.56,24.56,0,0,0,69.91,65c-3.89,3.83-7.73,6.76-18.77,6.76-0.74,0-1.53,0-2.33,0h0a0.18,0.18,0,0,0-.18.16A0.18,0.18,0,0,0,48.76,72.09Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M112.16,85.48l2.64-.59a0.18,0.18,0,0,0,.14-0.18,0.17,0.17,0,0,0-.14-0.17l-5.89-1.1A19.33,19.33,0,0,0,95.5,71.11a0.18,0.18,0,0,0-.11.34,16.63,16.63,0,0,1,9.92,12.71,6.89,6.89,0,0,1-5.2,2.17,6.07,6.07,0,0,1-.76,0,0.16,0.16,0,0,0-.19.1,0.17,0.17,0,0,0,0,.21l6.56,5.67a0.18,0.18,0,0,0,.12,0h0a0.17,0.17,0,0,0,.12-0.11l0.53-1.28L109.93,91a0.16,0.16,0,0,0,.17-0.1,0.18,0.18,0,0,0,0-.19L109,89.4l4.21,0.38a0.18,0.18,0,0,0,.17-0.26l-1-1.84h3a0.18,0.18,0,0,0,.17-0.13,0.18,0.18,0,0,0-.08-0.2Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M68.82,106.46L59,103.06C58.45,86.51,43.62,80,43.47,79.91a0.18,0.18,0,0,0-.18.31C57,90.77,54.08,101,53.77,101.91a9.25,9.25,0,0,1-3.87.83,11.76,11.76,0,0,1-5.68-1.56,0.18,0.18,0,0,0-.26.22l5.49,11.73a0.18,0.18,0,0,0,.13.1,0.21,0.21,0,0,0,.15,0l1.56-1.47L55.83,114a0.18,0.18,0,0,0,.19,0,0.19,0.19,0,0,0,.06-0.19L55.36,111l7,3.11h0.07a0.18,0.18,0,0,0,.13,0,0.19,0.19,0,0,0,0-.2l-1.42-3.12,5.45,0.91a0.17,0.17,0,0,0,.19-0.1,0.18,0.18,0,0,0,0-.21l-4.69-3.8,6.72-.76a0.18,0.18,0,0,0,.16-0.16A0.18,0.18,0,0,0,68.82,106.46Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M120.45,53.41a9.5,9.5,0,0,0-2.74.47,8,8,0,0,1-6.39-.77,0.17,0.17,0,0,0-.24,0,0.18,0.18,0,0,0,0,.25,14.27,14.27,0,0,0,8.14,2.91,10.7,10.7,0,0,0,2.87-.39,0.17,0.17,0,0,0,.12-0.11l0.55-1.52a0.17,0.17,0,0,0,0-.18A3,3,0,0,0,120.45,53.41Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M125.38,46.71a0.18,0.18,0,0,0-.09-0.14,25.23,25.23,0,0,0-6.08-2.34l-0.3-1.11a0.16,0.16,0,0,0-.11-0.12,28.4,28.4,0,0,0-9.56-1.93c-10,0-14.69,8-18.62,16.24C85.3,68.42,68.43,74.53,68.26,74.59a0.18,0.18,0,0,0-.11.22,0.17,0.17,0,0,0,.17.13h0a43.09,43.09,0,0,0,28.31-19A16.1,16.1,0,0,0,97.23,60a0.18,0.18,0,0,0,.17.13h0A0.17,0.17,0,0,0,97.57,60a31.38,31.38,0,0,1,8-13.41,0.2,0.2,0,0,0,.06-0.16,0.17,0.17,0,0,0-.1-0.13l-1.29-.65a5.2,5.2,0,0,1,4.25-2,6.15,6.15,0,0,1,3.32,1,7.76,7.76,0,0,0,4.53,1.48,8.27,8.27,0,0,1-3.62.86h0a0.19,0.19,0,0,0-.15.08,0.18,0.18,0,0,0,0,.16l0.16,0.49a8.46,8.46,0,0,1-4.33-1.49,0.18,0.18,0,0,0-.27.22c0.95,2,3.53,3,4.77,3.38a31.6,31.6,0,0,1-4.53.49,0.17,0.17,0,0,0-.17.15,0.18,0.18,0,0,0,.12.2,25.52,25.52,0,0,0,7.18,1.2,12.46,12.46,0,0,0,3.26-.39,9.18,9.18,0,0,1,2.37-.35c2.4,0,3.21,1.27,3.25,1.32a0.17,0.17,0,0,0,.17.08,0.18,0.18,0,0,0,.15-0.12A15.5,15.5,0,0,0,125.38,46.71Zm-3.87.65-1.42.67a1,1,0,0,1-.44-0.57s0.06-.17.79-0.17A9.32,9.32,0,0,1,121.5,47.36Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M55,55s-1.82-.16-4.78-0.16-5.92.14-8.92,0.43a0.25,0.25,0,0,0-.22.21s-0.56,3.41-.78,5.92a0.25,0.25,0,0,0,.06.19,0.25,0.25,0,0,0,.18.09s0.61,0,1.64,0a71.27,71.27,0,0,0,9.28-.6A0.25,0.25,0,0,0,51.67,61a0.25,0.25,0,0,0,0-.21L50.77,58.2A0.25,0.25,0,0,0,50.55,58a0.26,0.26,0,0,0-.24.14l-0.73,1.57c-0.75,0-3.89-.1-6-0.3a7.65,7.65,0,0,1,.57-2.22A48.08,48.08,0,0,1,49.09,57a27.81,27.81,0,0,1,3.73.22,22.77,22.77,0,0,1,1.37,7.51,67.87,67.87,0,0,1-14.86,2.25,0.25,0.25,0,0,0,0,.5,69.38,69.38,0,0,0,8.38.48h0a63.54,63.54,0,0,0,9.56-.68A0.25,0.25,0,0,0,57.46,67a50.94,50.94,0,0,0-2.21-11.79A0.25,0.25,0,0,0,55,55Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M38.22,55s-4-.56-6.66-0.74a0.25,0.25,0,0,0-.25.16,35.65,35.65,0,0,0-1.75,7.72,0.25,0.25,0,0,0,.07.2,0.22,0.22,0,0,0,.2.08l3.2-.23a0.25,0.25,0,0,0,.09-0.47l-1.65-.82c0.22-.67.95-2.84,1.55-4.23a13.84,13.84,0,0,1,2.6.58A21.17,21.17,0,0,1,34,64.12c-0.25,0-.82,0-1.62,0a35.66,35.66,0,0,1-7.15-.73,33.81,33.81,0,0,1,1.57-9.71,0.25,0.25,0,0,0-.46-0.2A41.86,41.86,0,0,0,22,65.2a0.25,0.25,0,0,0,.19.29A72.17,72.17,0,0,0,35.71,67h0.37a0.25,0.25,0,0,0,.23-0.17,45.23,45.23,0,0,0,2.12-11.59A0.25,0.25,0,0,0,38.22,55Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls4" d="M75.12,58.11A0.25,0.25,0,0,0,74.8,58a53.79,53.79,0,0,1-12,3.85,20.73,20.73,0,0,1-1.75-7,33.7,33.7,0,0,1,7-2.59,7.25,7.25,0,0,1,1.17,1.49c-1.46.78-3.81,1.84-4.41,2.11l-1.21-1a0.25,0.25,0,0,0-.28,0,0.25,0.25,0,0,0-.14.24l0.22,2.49a0.25,0.25,0,0,0,.11.18,0.25,0.25,0,0,0,.21,0,55.43,55.43,0,0,0,8.47-3.12,0.25,0.25,0,0,0,.11-0.35c-1-1.81-2.59-4.18-2.6-4.2a0.25,0.25,0,0,0-.27-0.11,73,73,0,0,0-11.34,3.73,0.25,0.25,0,0,0-.15.24c0.24,5,2.69,11.49,2.71,11.56a0.25,0.25,0,0,0,.23.16H61a59.2,59.2,0,0,0,14.06-7.16A0.25,0.25,0,0,0,75.12,58.11Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M41.78,52.92h0a60.42,60.42,0,0,0,14-2.28A0.25,0.25,0,0,0,56,50.35a0.26,0.26,0,0,0-.28-0.2,71.23,71.23,0,0,1-8.42.54c-1.87,0-3.09-.1-3.51-0.14a15.16,15.16,0,0,1-.31-5.43A34.65,34.65,0,0,1,50.1,44a5.63,5.63,0,0,1,.8,1.39c-1.58.41-3.9,0.88-4.5,1l-0.84-1a0.25,0.25,0,0,0-.44.13l-0.24,2a0.25,0.25,0,0,0,.26.28,61.51,61.51,0,0,0,8.6-1.06,0.25,0.25,0,0,0,.18-0.33c-0.63-1.76-1.69-4.11-1.7-4.13A0.24,0.24,0,0,0,52,42.1a71.32,71.32,0,0,0-10.7,1.65,0.25,0.25,0,0,0-.19.21,34.07,34.07,0,0,0,.46,8.76A0.25,0.25,0,0,0,41.78,52.92Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls4" d="M58.22,49.29h0a44.86,44.86,0,0,0,9.88-2.91,0.25,0.25,0,0,0,.14-0.16,0.26,0.26,0,0,0,0-.21A41.33,41.33,0,0,0,62,39.2a0.25,0.25,0,0,0-.35.35,27.59,27.59,0,0,1,3.7,5.64,24.82,24.82,0,0,1-6.07,1.39A16.76,16.76,0,0,1,56.52,42a10.41,10.41,0,0,1,1.65-.48c0.7,0.77,1.68,2,2.05,2.5l-0.92.65a0.25,0.25,0,0,0-.09.29,0.27,0.27,0,0,0,.25.17L61.89,45a0.25,0.25,0,0,0,.2-0.13,0.25,0.25,0,0,0,0-.24A28.92,28.92,0,0,0,59,39.93a0.24,0.24,0,0,0-.22-0.08c-1.8.26-4.63,0.83-4.66,0.84a0.25,0.25,0,0,0-.17.12,0.25,0.25,0,0,0,0,.2A35.84,35.84,0,0,0,58,49.18,0.25,0.25,0,0,0,58.22,49.29Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M39.3,43.8a0.25,0.25,0,0,0-.19-0.21,58.2,58.2,0,0,0-9-1.13,0.28,0.28,0,0,0-.24.15s-0.86,1.9-1.39,3.32a0.25,0.25,0,0,0,.17.33,44,44,0,0,0,6.76,1.08h0a0.25,0.25,0,0,0,.25-0.25,0.25,0.25,0,0,0,0-.1l-0.16-1.71a0.25,0.25,0,0,0-.44-0.14L34.34,46c-0.52-.12-2.3-0.53-3.48-0.87a5.08,5.08,0,0,1,.62-1.09,27,27,0,0,1,5.53.88A14.2,14.2,0,0,1,36.65,50H36.41a43.4,43.4,0,0,1-9.21-1.12,0.26,0.26,0,0,0-.29.16,0.25,0.25,0,0,0,.13.31,46.44,46.44,0,0,0,11.49,3.2h0a0.25,0.25,0,0,0,.25-0.2A31.66,31.66,0,0,0,39.3,43.8Z" transform="translate(0.02 0.02)"></path><path class="united-logo-full-cls3" d="M61.3,36.15a49.48,49.48,0,0,0-15.54-2.24c-1.95,0-3.93.09-5.89,0.28a0.26,0.26,0,0,0-.12,0,41.5,41.5,0,0,0-5.88,5,0.25,0.25,0,0,0,.15.41,32.18,32.18,0,0,0,4.61.26A74.21,74.21,0,0,0,50.5,38.89a0.25,0.25,0,0,0,.17-0.11l1.37-2a0.25,0.25,0,0,0-.17-0.39A50.63,50.63,0,0,0,45.52,36a34.93,34.93,0,0,0-3.59.17,0.25,0.25,0,0,0,0,.5l6,0.77a16.29,16.29,0,0,1-5.55.7c-1.31,0-2.77-.07-4.36-0.21A7.58,7.58,0,0,1,41,35.79a54.67,54.67,0,0,1,6.82-.37A73.88,73.88,0,0,1,61.2,36.64h0.06A0.25,0.25,0,0,0,61.3,36.15Z" transform="translate(0.02 0.02)"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.v4c7b4b99997865d5.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
